[icecast] slow streaming

Robert Cary rcary at mugwump.karoo.co.uk
Wed Mar 17 15:09:27 PST 2004



Hi

I can connect to your stream fine with xmms but I'm only on 56k so it keeps
buffering. You might want to try taking the sample rate down to 22050 and the
channels down to 1 in your ices config file.

Rob

On Wed, Mar 17, 2004 at 10:02:36PM +0000, ianux wrote:
> hi,
> here is my configuration :
> I've got a NATed network through a linux box
> the icecast server is running on the router
> I'm running ices 2.0 beta 4 on my own box
> everything seems to work fine, BUT:
>  - I don't appear on yp directories (which are of course commented out in the icecast config file)
> even with my public IP address or a dyndns domain
>  - the stream lags on the internet. Clients bufferize every ten seconds (with only one listener!)
> I resample the ogg stream on ices from 128kbps to about 48kbps but it changes nothing!
> is it due to the client which handles poorly ogg stream?
> Do I need more bandwith? I have xDSL with about 512K of upload bandwith with in fact 96-128K
> available for icecast. What is the needed bandwidth for every listener and for a standard quality ?
> 
> Please try it on http://ianux.free.fr/listen.pls
> 
> --- >8 ----
> List archives:  http://www.xiph.org/archives/
> icecast project homepage: http://www.icecast.org/
> To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
> containing only the word 'unsubscribe' in the body.  No subject is needed.
> Unsubscribe messages sent to the list will be ignored/filtered.


-- 
--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.




More information about the Icecast mailing list