[icecast] Status.xsl not displaying everything

Ivo Grondman icecast at ovide.student.utwente.nl
Tue Feb 3 03:17:22 PST 2004



Hi guys,

I've got the following set up:

- Linux SuSE 8.2
- Running: Icecast2
- Source Client: Ices0.3
- Stream Client: Winamp 5.0 in Windows XP

The following is happening:

- I've got Ices0.3 streaming MP3's with correct ID3-tags to the
Icecast-server
- Suppose the stream name is "Ovide's Radio"
- In the status.xsl page of Icecast2, I only see info about: mountpount,
stream type, no. listeners, current song playing and a link to the actual
stream.
- So Stream Name, Stream Genre, Stream Descritption and the Stream URL with
info about the stream is just not there!

So you could think: obviously Ices0.3 isn't sending this information... BUT!
Winamp5.0 displays the Stream Name ("Ovide's Radio") correctly in it's
screen. Apparently, it's sent by Ices0.3 and correctly forwarded by
Icecast2. So why isn't it on the status-page?

Furthermore: sometimes (but that could also be winamp) the title of a song
isn't updated in Winamp, although it IS updated in the admin/status-pages of
icecast2 itself...

My question to you guys: what seems to be the problem here? I already went
to #icecast on Freenode and tried there, but we only could discover that the
headers sent from Ices0.3 were correct... So our guess now is that it's
Icecast2...

<p>Greetz,

Ivo

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list