[icecast] Streaming my currently playing thru xmms

oddsock oddsock at oddsock.org
Thu Apr 29 08:19:31 PDT 2004



you'll need the libmad-devel (and all the other appropriate devel pacakges 
as well) in order to build oddcast...

oddsock
At 09:42 AM 4/29/2004, you wrote:
>Unable to stream from xmms.  The Icecast plugin is not working.  I am
>unable to install oddcastv2_xmms-2.0.1 b/c it says I need libmad but I
>have libmad installed.  libmad-0.15.1b-1.fr.  Are there any other
>methods
>
>--- >8 ----
>List archives:  http://www.xiph.org/archives/
>icecast project homepage: http://www.icecast.org/
>To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
>containing only the word 'unsubscribe' in the body.  No subject is needed.
>Unsubscribe messages sent to the list will be ignored/filtered.

<p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list