[icecast] noobie questions

sonnik at cox.net sonnik at cox.net
Fri Sep 12 21:33:31 PDT 2003



Just a note:  This is similar to the problems I am (still) having.  I too am using Redhat9 (Icecast2 and Ices2).  

I've used Winamp2 (Zinf tells me the data is corrupted), but instead of the high-pitched noise you describe - I get dead silence.  Of course, everything leads me to believe that the connection is healthy and the stream is working.

There's a <savefile>/home/user/output.ogg</savefile> option for ices2.xml configuration - maybe you can verify that ices2 is encoding properly.  In my case, Ices2 is encoding properly when I listen to the savefile dump, but I get the "dead air" pseudo-stream when I try to connect to Icecast.
> 
> From: Jeff Ousley <jeofatima at yahoo.com>
> Date: 2003/09/12 Fri PM 07:16:59 EDT
> To: icecast at xiph.org
> Subject: Re: [icecast] noobie questions
> 
> Well, WinAmp 2 behave a little better, but still no
> go. It actually acts like it's playing a stream, but
> all I hear is a quiet hiss & quiet continuous high
> pitched noise. Ugggg! Am I getting close? <grin>
> 
> --- Kerry Cox <kerry.cox at ksl.com> wrote:
> > Winamp3 is broken according to some posts here. Try
> > Winamp 2.91 or the
> > latest XMMS. Of course, XMMS requires the xmms-mp3
> > libraries.
> > Try that and see if it helps.
> > KJ
> > 
> > 
> > On Fri, 2003-09-12 at 15:56, Jeff Ousley wrote:
> > > Thanks, all, for the pointers. I think I have
> > > everything configured properly, but, something is
> > > obviously still wrong. I'm using Kerry's guide
> > with
> > > these xml files:
> > > 
> > > - Sample icecast.xml
> > > - Configuration for Streaming Live Audio
> > > 
> > > I started icecast & ices as directed. I then
> > started
> > > xmms and configured the output plugin to be the
> > OSS
> > > driver. I'm playing a music cd. This is all on my
> > > linux box.
> > > 
> > > On my windows box, using WinAmp 3, I play location
> > > "http://linuxhost:8000/radiofree.ogg.m3u". The
> > admin
> > > site indicates one person is connected. However,
> > all
> > > winamp does, over & over, is cycle between
> > > "PREBUFFERING DONE." & "1. RADIOFREE.OGG". Back
> > and
> > > forth...no music. Any thots?
> > > 
> > > Help!!!
> > > -jeff
> > > 
> > > __________________________________
> > > Do you Yahoo!?
> > > Yahoo! SiteBuilder - Free, easy-to-use web site
> > design software
> > > http://sitebuilder.yahoo.com
> > > --- >8 ----
> > > List archives:  http://www.xiph.org/archives/
> > > icecast project homepage: http://www.icecast.org/
> > > To unsubscribe from this list, send a message to
> > 'icecast-request at xiph.org'
> > > containing only the word 'unsubscribe' in the
> > body.  No subject is needed.
> > > Unsubscribe messages sent to the list will be
> > ignored/filtered.
> > 
> 
> > ATTACHMENT part 2 application/pgp-signature
> name=signature.asc
> 
> 
> 
> __________________________________
> Do you Yahoo!?
> Yahoo! SiteBuilder - Free, easy-to-use web site design software
> http://sitebuilder.yahoo.com
> --- >8 ----
> List archives:  http://www.xiph.org/archives/
> icecast project homepage: http://www.icecast.org/
> To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
> containing only the word 'unsubscribe' in the body.  No subject is needed.
> Unsubscribe messages sent to the list will be ignored/filtered.
> 

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list