[icecast] relaying problem w/ icecast 1.3

Joern Nettingsmeier nettings at folkwang-hochschule.de
Thu Mar 6 11:39:57 PST 2003



hello * !

i have a problem setting up a relay server:
icecast starts up fine, but when i do
-> relay pull -m /liveice http://mallia.zkm.de:8000/liveice
on the admin  console, it fails to connect to the stream:
Connecting to relay [mallia.zkm.de:8000/liveice], please wait...
Could not connect to port 8000 on host mallia.zkm.de
->

trangely enough, this happens instantly, without any chance for 
timeouts etc...

from the same machine, telnet mallia.zkm.de 8000 works, and
"GET /liveice" spits out reassuring garbage :)
the stream is definitely ok, i can listen to it from my work machine.

icecast version is icecast-1.3.0-1.i386.rpm running on a redhat 7.1 
machine. sorry i'm bugging you with such an ancient release, but i don't 
control the machine, and i want to cause as little hassle for the admin 
(who donates bandwidth to us for free) as possible.
i gave up compiling icecast2 cvs because of the many needed libs (it's a 
production machine, and the admin does not want to fiddle with it, so i 
would have had to build them all separately...) otoh, i could perhaps 
get the admin to update to the latest icecast 1.3 if you think that 
might solve my problem. in that case, can anyone point me to rpms that 
will work on an rh 7.1 machine ?

best,

jörn


-- 
If you're happy and you know it, bomb Iraq.

Jörn Nettingsmeier
Kurfürstenstr 49, 45138 Essen, Germany
http://spunk.dnsalias.org (my server)
http://www.linuxdj.com/audio/lad/ (Linux Audio Developers)

<p><p><p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.




More information about the Icecast mailing list