[icecast] compiling error

Karl Heyes karl at pts.tele2.co.uk
Tue Jan 21 06:44:54 PST 2003



On Tue, 2003-01-21 at 13:40, Daniel Knoll wrote:
> Hello Icecast group,
> 
> I have a problem with compiling lame or other programms, I get always the
> message from stupid libtool
> libtool is installed, I use Solaris9 (sunOS 5.9)
> has any person a idea?
..

> ar cru .libs/libmpgdecoder.al common.lo dct64_i386.lo decode_i386.lo
> interface.lo layer1.lo layer2.lo layer3.lo tabinit.lo
> ../libtool: ar: command not found

this sounds like a missing package, looking at

http://docs.sun.com/db/doc/816-1913/6m8a3b427?a=view

SUBWbtool looks like what you want.

karl.

<p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list