[icecast] RPM's

Geoff Shang gshang at uq.net.au
Mon Jan 13 02:27:14 PST 2003



Hi:

Well then, if you want to use icecast 2, you'll have to install libxslt
from the official site.  there are RPMs there, but I don't know if there
will be other issues with doing this (I'm not a redhat user).  But hey,
they're libs so it should be OK.  You may well hit trouble with libxml as
well if it's not new enough.

ftp://xmlsoft.org/libxml2-2.4.30-1.i386.rpm
ftp://xmlsoft.org/libxml2-devel-2.4.30-1.i386.rpm
ftp://xmlsoft.org/libxslt-1.0.23-1.i386.rpm
ftp://xmlsoft.org/libxslt-devel-1.0.23-1.i386.rpm

Or, if the RPMs aren't compatible with redhat 7.2, you can get the sources:

ftp://xmlsoft.org/libxml2-2.4.30.tar.gz
ftp://xmlsoft.org/libxslt-1.0.23.tar.gz

There is a libxml 2.5.1 release, but I don't know if anyone's tested this
with icecast.

Geoff.

<p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list