[icecast] Icecast with WinAmp as a stramer

Saiful Azian saiful at sapura.com.my
Wed Jan 1 18:24:24 PST 2003



Hi,

I gat my streamer connected to to Icecast server, but whenever client try connect to icecast_server:8000, i gat msg "no encoder"  in server console users was kicked-out.  My client uses WinAmp, any clue?


---
CONFIDENTIALITY NOTICE & DISCLAIMER         
  
This message and any attachments are solely intended for the addressee(s). It may also be Sapura Group's confidential, privileged and/or subject to copyright.  If you are not the intended recipient, any use, disclosure, retransmission or dissemination of this information or any part thereof is strictly prohibited. If you have received this in error, please notify the sender immediately by return e-mail and delete it from your computer. Take note that any privilege or confidentiality attached to this message is not waived, lost or destroyed due this disclosure. Whilst all care has been taken, Sapura's management disclaims all liability for loss or damage to person or property arising from this message being infected by computer virus or other contamination.

<p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.




More information about the Icecast mailing list