[icecast] Can't cnfigure it

Karl Heyes karl at xiph.org
Fri Dec 26 13:35:00 PST 2003



On Fri, 2003-12-26 at 21:25, Alaios wrote:
> Hi there i must present icecast as an exercise in my
> university. I have installed libogg-1.0-5 and
> libvorbis-1.0-8 as i found them in my fedora cds. 
> I run ./configure and i get the message 
> checking for ogg_sync in libog... configure: error:
> must have Ogg Vorbis v 1.0 installed
> What do u suggest me?

you need to install the ogg and vorbis devel packages
as well.

karl.

<p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list