[icecast] win32 icecast2 login problem

wim wdh at belbone.be
Wed Dec 3 07:34:25 PST 2003



Johan van der Stoel (Streamit) wrote:

>Hello,
>
>I'm trying to test the performance and stability of icecast2 at the windows
>xp platform using ices 0.3 at my Linux computer. However, I cannot login
>because of the following error message "attempted to login with invalid or
>missing password". But the password is ok! After further analysing with the
>very nice program M3W, which has the possibility to login using icy, X-audio
>or http protocol I found I only am able to login using the http protocol.
>According to the ices configuration file, ices only has the possibility to
>use the icy or X-audio protocol.
>
>Who helps me out?
>  
>
You have to configure a password in your ices xml file... ;-)

>Thanks in advance for your kind assistance.
>
>Johan van der Stoel
>Streamit www.stream-it.nl
>
>--- >8 ----
>List archives:  http://www.xiph.org/archives/
>icecast project homepage: http://www.icecast.org/
>To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
>containing only the word 'unsubscribe' in the body.  No subject is needed.
>Unsubscribe messages sent to the list will be ignored/filtered.
>
>
>  
>

--
Cheers!

Wim

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.




More information about the Icecast mailing list