[icecast] Problems starting ices

Michael Smith msmith at xiph.org
Mon Aug 11 17:21:27 PDT 2003



On Monday 11 August 2003 19:32, Wim wrote:
> Hi!
>
> I've installed icecast and ices on a FreeBSD box.
> When I try to start ices, I get following output:
>

> [2003-08-11  11:02:14] EROR stream/ices_instance_stream Failed initial
> connect to 127.0.0.1:8000 (Login failed: Resource temporarily
> unavailable)

Ices connect error messages are bad - known problem.

> [2003-08-11  10:53:14] INFO connection/_handle_source_request Source
> logging in at mountpoint "/test.ogg"
> [2003-08-11  10:53:14] INFO connection/_handle_source_request Source
> (/test.ogg) attempted to login with invalid or missing password

However, icecast has clear error messages.

<p>>     <mount>
>         <mount-name>/test.ogg</mount-name>
>         <username>othersource</username>
>         <password>test</password>
>
>         <max-listeners>1</max-listeners>
>         <fallback-mount>/example2.ogg</fallback-mount>
>     </mount>

You have configured /test.ogg to have password 'test'.

>         <instance>
>             <hostname>127.0.0.1</hostname>
>             <port>8000</port>
>             <password>hackme</password>
>             <mount>/test.ogg</mount>

You are trying to connect on /test.ogg with password 'hackme'.

The icecast error message is confirmed as correct.

Mike

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list