[icecast] New CURL version dependency

oddsock oddsock at oddsock.org
Wed Apr 16 20:19:10 PDT 2003



for the record, at least curl 7.10 is now required to build icecast 
(current is 7.10.4)...and as Mike mentioned, the autoconf scripts should 
reflect this dependency but currently do not.

oddsock
At 08:01 PM 4/16/2003 -0700, you wrote:
> > The intent (not yet reflected in the autoconf stuff, and I'm not 
> certain the
> > code is completely ready for it) is that curl should be optional. If 
> you don't
> > have it (and have a sufficiently recent version of it), icecast 
> _should_ still
> > work, but will not have YP support compiled in. All other functionality 
> will
> > remain.
> >
> > This is one of the major todo items for 2.0 release.
> >
> > Mike
>
>Hmm, alrighty, sounds cool. I just got an rpm built of 7.10.4 anyways,
>so hopefully this'll work. You would believe the amount of pain involved
>in getting that rpm to actually build, sheesh. Now the biggest question
>is whether it will work. :)
>
>--Joseph Wilhelm
>--- >8 ----
>List archives:  http://www.xiph.org/archives/
>icecast project homepage: http://www.icecast.org/
>To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
>containing only the word 'unsubscribe' in the body.  No subject is needed.
>Unsubscribe messages sent to the list will be ignored/filtered.

<p><p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list