[icecast] New CURL version dependency

Michael Smith msmith at labyrinth.net.au
Wed Apr 16 19:22:23 PDT 2003



Joseph Wilhelm <tarken at lyrical.net> said:

> I just checked IceCast out from CVS in an attempt to compile it again (I
> went through the whole build cycle just a couple of months ago), and I
> came across this error when I was building it:
> 

The intent (not yet reflected in the autoconf stuff, and I'm not certain the
code is completely ready for it) is that curl should be optional. If you don't
have it (and have a sufficiently recent version of it), icecast _should_ still
work, but will not have YP support compiled in. All other functionality will
remain.

This is one of the major todo items for 2.0 release.

Mike

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list