[icecast] libshout compile problems

Keegan Quinn kquinn at respond2.com
Tue Apr 8 10:29:54 PDT 2003



On Tuesday 08 April 2003 06:04 am, boink wrote:
> Good, if I'm right, get the latest sources from the xiph.org cvs. before
> compiling these sources, you'll need the latest libxslt, libxml2 and the
> libcurl latest stuff.
>
> another problem on a debian box is if you choose to use icecast2 and
> compiling it yourself, you will be working outside the debian structure
> which can cause a few headaches.

Indeed...  Must be careful.

> thus, you may need xiph.org's real libogg and libvorbis instead of the
> debian package stuff. in turn, this may cause other problems. *sigh*

I imagine this point is what is wrong in this particular case - the libogg and 
libvorbis shipped with Debian woody are 1.0rc3, not final.

> good luck at it.

Indeed.  I hope we see some kind of resolution, I'm sure I will run into this 
issue when I start backporting.

 - Keegan

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list