[icecast] libshout compile problems

Daniel Seebald dachande at gmx.net
Tue Apr 8 05:02:58 PDT 2003



hehe... i don't think it's that difficult to guess ;)

we just want to successfully compile the actual snapshot of libshout.
As I had said before, I haven't tried to compile the latest version yet,
but the previous versions gave me the same errors when trying to compile 
them.

boink wrote:

>it's a little difficult for us to read minds. 
>
>What do you *exactly* want to do? 
>
>boink
>
>On Tue, Apr 08, 2003 at 01:46:08PM +0200, Daniel Seebald wrote:
>  
>
>>No, it's not his version of autoconf or automake.
>>I had the same errors even with the latest versions available for my 
>>debian distribution.
>>I only could help myself by using one of my precompiled binaries from a 
>>previous cvs snapshot.
>>
>>I haven't tried it with the current snapshot but I also don't know if 
>>there had been any update lately.
>>    
>>

-- 
CU... Daniel

<p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.




More information about the Icecast mailing list