[icecast] libshout compile problems

Daniel Seebald dachande at gmx.net
Tue Apr 8 04:46:08 PDT 2003



No, it's not his version of autoconf or automake.
I had the same errors even with the latest versions available for my 
debian distribution.
I only could help myself by using one of my precompiled binaries from a 
previous cvs snapshot.

I haven't tried it with the current snapshot but I also don't know if 
there had been any update lately.

Michael Smith wrote:

>>all ok until libshout, which does not even make it through autogen...
>>below is the output. ogg and vorbis were compiled in the same directory
>>(although there other versions of them, and also libshout elsewhere, but
>>--prefixes have been defined) Any help gratefully received.
>>jane
>>    
>>
>
>You probably need a different version of one or both of autoconf and automake.
>
>Mike
>
>--- >8 ----
>List archives:  http://www.xiph.org/archives/
>icecast project homepage: http://www.icecast.org/
>To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
>containing only the word 'unsubscribe' in the body.  No subject is needed.
>Unsubscribe messages sent to the list will be ignored/filtered.
>
>
>  
>

<p><p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list