[icecast] ices2 compile error, ignore previous msg

Jesper Johnson jesper.johnson at welho.com
Mon Sep 30 09:56:29 PDT 2002



> >So far, what I've done is:
> >1) Installation of Slackware 8.1 (with libxml2 2.4.22, gcc 2.95.3)
> >2) Update of the oggutils package (which includes libogg & libvorbis 1.0)
> >3) Installed libshout-2.0
>
> You didn't install libshout2 correctly. Perhaps an old version of libshout
> is installed elsewhere on your system?

Duh, I must be in dummy mode today. I used a libshout-2.0.tar.gz package
that I got from god knows where instead of using the one from CVS...
Ices2 compiles fine now. Needed to edit the configure script after running
autogen.sh though, the dest. dir prefix needs to be /usr instead of /usr/local
on Slackware.

Thanks!
--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list