[icecast] remote admin

Alexey Skoblikov alexey.skoblikov at compusoft.no
Wed Oct 9 01:00:05 PDT 2002



Hello.
I have problems with remote admin.
I start the telnet on 8000 port,
type

ADMIN ****(admin_password) - these letters are not visible in the console though
double Enter

And I get

==========================
HTTP/1.0 306 Grow up
Server: icecast/1.3.12
Connection: close
Content-Type: text/html

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML//EN">
                                              <html>
                                                      <head>
                                                                <title>306 Request all messed up</title>
                          </head>

                                   <body>
                                             <h1>306 Request all messed up</h1>
                                                                                   The request your application sent to the server was
                                                          malformed.  Please try again.<br>
               <hr>
                     </body>
                            </html>

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list