[icecast] ices configure script

Alex Gutteridge a.gutteridge at cryst.bbk.ac.uk
Sat Mar 16 04:14:40 PST 2002



Hi,

I'm having difficulty getting ices 0.2.2 to see my lame install and my 
perl install. The lame libraries (v3.91) are installed in: 
/usr/local/lib/ with the header file at: /usr/local/include/lame/lame.h, 
but when I run:

./configure --with-lame --with-lame-includes=/usr/local/include/lame/ 
--with-lame-libraries=/usr/local/

it says it can't find the lame libraries. ldconfig seems to show they're 
installed:

libmp3lame.so.0 (libc6) => /usr/local/lib/libmp3lame.so.0
libmp3lame.so (libc6) => /usr/local/lib/libmp3lame.so

I get the same problem with the --with-perl option - I have perl 
installed in the normal place (/usr/bin/perl) but when I try 
--with-perl=/usr it says is can't find /usr/bin/perl (no such file). 
I've intalled Ices fine withoutthese options, but I'd really like to get 
it working with the re-encoding and perl. What am I doing wrong?

TIA
AlexG

<p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list