[icecast] Some questions and problems about setting up Icecast2

Michael Smith msmith at labyrinth.net.au
Mon Jul 29 01:09:12 PDT 2002



>Does it mean that I need to downgrade my automake and/or other utilities, or does the problem lie elsewhere?
>Thanks for your help.

Yes. automake 1.6 is probably incompatible with older versions, which are
more widely used. It could of course be other tools like autoconf as well,
but those errors look more like automake problems.

Michael

<p><p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list