[icecast] icecast2/darkice

Steve Grecni steve at steem.com
Thu Jul 4 08:24:28 PDT 2002



Michael Smith wrote:
> At 11:42 PM 7/3/02 -0400, you wrote:
> 
>>Ok, I'm using icecast2 (latest cvs as of maybe 3 hours ago) and darkice 
>>.9.1 all compiled under debian/sid with gcc 2.95.4.  Everything works 
>>ok, as long as I'm using ogg123 to listen to my stream.
>>
>>using xmms (1.27 in in debian sid) it'll buffer up to 50% and then start 
>>over again seemingly indefinitely.  with winamp 2.80 in winxp, I get 
>>nothing but silence, I'd normally thing I was getting nothing, but I can 
>>see a steady stream of data on my network graph, the winamp title shows 
>>HTTP 200/OK.
> 
> 
> You're hitting a (common) bug that a lot of clients have.
> Make sure your mountpoint ends with .ogg to avoid the bug. (ices2 issues
> a warning if it isn't, because this is a common problem)

<p>Doh, I looked for a good hour or two trying to track that down.  Glad I 
just asked and didn't needlessly spend longer than I had to.  It works 
great now, thanks!

I guess I'll have to take to look at xmms.org and winamp.com now to see 
if they're aware of the problem, I did a bit of digging at bugs.xmms.org 
before my initial email, but didn't find anything.

Thanks again.

<p><p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list