[icecast] ices - unable to compile

Wade Carroll wcarroll at carolina.rr.com
Thu Apr 18 04:08:45 PDT 2002



That wasn't it but I've been able to make it work without any password so
I'm ok for now.

Thanks EVERYONE for their help.  I've been able to get basic streaming up
and running!

Wade

-----Original Message-----
From: owner-icecast at xiph.org [mailto:owner-icecast at xiph.org]On Behalf Of
Alex Walker
Sent: Wednesday, April 17, 2002 1:13 PM
To: icecast at xiph.org
Subject: Re: [icecast] ices - unable to compile

<p>On Wed, Apr 17, 2002 at 07:57:31AM -0400, Wade Carroll wrote:
> Now I'm getting "bad password" errors.  "hackme" is the default
> password in icecast and i'm running ices with the -P hackme flag.

I had issues with passwords and various things - it turned out that
crypt support was enabled, so it thought that "hackme" was the result of
encrypting some string.  So try doing "mkpasswd hackme" and putting that
in your icecast config (but keep it as hackme in your ices config).

I could be completely wrong... I usually am.

Alex.


--
----------( <Flav> Win 98 Psychic edition: We'll tell you where  )----------
ALEX -----(                you're going tomorrow                 )----- X3JA

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.

<p><p>--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.




More information about the Icecast mailing list