[icecast] [Q] Web Admin Setting

Luis M. Gallardo D. gluis at alsuites.com
Wed Apr 10 07:33:18 PDT 2002



Hi everybody. I don't know if this message was received before. Sorry if
it was.

I set up a streaming server with Icecast 1.3.11, and
everything has been ok until now, except for one thing: when I try to
set a variable from the Icecast Web Interface (/admin=set page) I get
the next message:

"You must supply a variable to be changed"

The link that Icecast generates is something like this:

http://www.theserver:8000/admin?mode=change&argument=

Obviously at the end of the link left the variable's name. 

I can only change the variable's value (encoder_password in this case)
if I write directly the next line in the  browser:

http://www.theserver:8000/admin?mode=change&argument=encoder_password

<p>Does someone know how to fix this behaviour?

I looked for information on the FAQ (icecast home page) and there is
nothing about technical stuff. I searched through the net but I got
nothing. I looked for on the mail listing archives and it seems like
this problem hasn't been reported.

I hope someone can help me. Thanks in advanced.

Luis Gallardo.

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list