[icecast] libxml problem

Bolt Thrower tyr at winter.teiresias.net
Fri Nov 30 10:26:04 PST 2001



Johan Ardlin wrote:
> 
> I have installed
> 
> libxml2-2.4.11-1.i686.rpm  
> libxml2-devel-2.4.11-1.i686.rpm

[...]

> checking for xml2-config... (cached) xml2-config
> checking for libxml/parser.h... (cached) yes
> checking for gnome-xml/parser.h... (cached) no
> checking for parser.h... (cached) yes

A couple shot-in-the-dark suggestions here.  It might be possible
that the 'configure' script is just going off of cached values from a
previous run - hence the '(cached)' - possibly before you installed
the libxml rpms.  Try doing a 'make clean' or 'make distclean' and
re-run configure and see if that helps.

Also, I noticed that configure is not finding gnome-xml/parser.h.
Maybe the libxml2 rpms you installed did not provide that
file?  Maybe going to http://rpmfind.net and searching for
'/usr/include/gnome-xml/parser.h' will show you an additional rpm
you might need to install.  On my RH7.0 system, that file is provided
by libxml-devel-1.8.9-5.

Hope this helps,

-- 
Steve Chadsey <tyr at teiresias.net>
Now playing: The 7th Day of July 1777
(King Diamond - "Abigail")

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.




More information about the Icecast mailing list