[icecast] Problemas compiling IceS with lame

Brendan Cully brendan at icecast.org
Mon Nov 19 08:52:23 PST 2001



On Monday, 19 November 2001 at 11:08, Leonardo Luiz Padovani da Mata wrote:
> Hi ALL...
> I've compiled ices without lame, it worked.
> My lame is the 3.70 version.
> when i put the option in ./configure --wtih-lame, this error occurs:
> configure: error: Could not find a valid LAME library installation
> what is going on?

you need a newer version of lame (at least 3.88)

-b

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list