[icecast] Liveice & Icecast...help

Matthew Mencel matt at techminer.net
Wed Mar 21 21:00:23 PST 2001



How do I change the record volume.  I am doing all this from the console, no
GUI.  I have not seen anything in any of the config files to set the record
volume.

Matt

-----Original Message-----
From: owner-icecast at xiph.org [mailto:owner-icecast at xiph.org]On Behalf Of
harvey smith
Sent: Wednesday, March 21, 2001 10:43 PM
To: icecast at xiph.org
Subject: Re: [icecast] Liveice & Icecast...help

I've used a Sound Blaster AWE32 / Liveice combo before.

Sounds like your record volume is set WAY to high or more likely you are
recording from the wrong input. Make sure that it's the _line_in_ that's
selected for recording in you mixer app.

Also If i remember you have to use HALF_DUPLEX mode (in liveice.cfg) at
least if you're using MIXER mode... I'm not sure about in SIMPLE mode,
expirement.

Harvey

On Wed, 21 Mar 2001, Matthew Mencel wrote:

> I'm running FreeBSD 4.2.  I downloaded and installed Icecast 1.3.10,
> Liveice, mpg123, and Lame.  I know the Icecast streamer is working because
I
> can feed it from WinAMP on my PC and listen to the stream somewhere else
and
> it sounds fine.  I know liveice is working too because Icecast shows that
it
> connects and is sending audio to it.  However when I listen to the stream
on
> my PC with WinAMP it's aweful.  It sounds like the audio is really
> overdriven, very distorted, grinding noise.  In fact I can't even hear
> anything of the stream, just the grinding buzzing, and it is very loud.
I'm
> feeding to the line in on my sound card from a portable radio.  I get the
> same effect though whether the audio is plugged into the sound card or
not.
>
> I imagine this is a hardware problem with the sound card, but it's a run
of
> the mill Sound Blaster AWE32 I think and I figured it would be the most
> supported.  I recompiled the kernel to get the audio to work, and if I
send
> an audio file directly to the audio device I can hear it just fine.  It's
> only when I start up liveice that I get the distortion.  I'm kind of a
> newbie at this audio streaming so don't hate me if this is a really dumb
> question.
>
> Thanks for any help.
>
> Matt
> matt at techminer.net
>
>
> --- >8 ----
> List archives:  http://www.xiph.org/archives/
> icecast project homepage: http://www.icecast.org/
> To unsubscribe from this list, send a message to
'icecast-request at xiph.org'
> containing only the word 'unsubscribe' in the body.  No subject is needed.
> Unsubscribe messages sent to the list will be ignored/filtered.
>

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list