[icecast] Icecast/LiveIce Problems

David S. Geirsson andmann at andmann.eu.org
Tue Mar 20 06:58:12 PST 2001



Hmm... coredumps? Which XMMS version?
On Tue, Mar 20, 2001 at 09:56:44AM -0500, Todd Goodman wrote:
> I'm sorry, I meant RedHat 7.0 of course.  That machine is running kernel
> 2.2.14-5.0.
> 
> I've tried the XMMS LiveIce plugin and XMMS cores as soon as it's
> enabled.
> 
> Thanks for the info on buffering.
> 
> Todd
> 
> * David S. Geirsson <andmann at andmann.eu.org> [010320 09:49]:
> > First of all, please define "Linux 7.0", since the last time I knew linux
> > was only up to 2.4. It annoys me incredibly when people refer to the
> > distribution version xx as "linux version xx".
> > 
> > Now, you are correct in saying that they probably can't coexist because of
> > soundcard issues. There is, however, an XMMS IceCast plugin.
> > 
> > Also, buffering only means that either you should lower your bitrate, or
> > increase the buffer size in winamp, althought this will take longer to load.
> > 
> > On Tue, Mar 20, 2001 at 09:21:19AM -0500, Todd Goodman wrote:
> > > I'm having a couple problems trying to get Icecast and LiveIce set up on
> > > a Linux 7.0 system.
> > > 
> > > I'm running Icecast 1.3.10 without a config file (using all defaults).
> > > 
> > > I can use shout to stream to it and connect to it from a windows machine
> > > running WinAmp.  It works OK except winamp stops every few seconds and
> > > tells me that it's buffering.  It buffers for a few seconds and then
> > > plays a few more seconds.  Does anyone have any ideas here?
> > > 
> > > My other problem is with LiveIce streaming.  What I want to do is use
> > > XMMS on a Linux machine play and then have LiveIce stream this.  I don't
> > > think I can run XMMS and LiveIce on the same machine since they both
> > > want to use the soundcard.
> > > 
> > > So what I've done is run icecast on the machine running XMMS and then
> > > cable from line out on that sound card to line in on another Linux
> > > machine which is running LiveIce.  I can plug in speakers on that
> > > machine and hear what's playing from the first, but when I try to listen
> > > to that stream from winamp all I get is a bunch of clicks (like when you
> > > play back a VBR mp3 with a decoder that can't do it).  I've tried using
> > > both lame and xingmp3enc (with the kernel module).
> > > 
> > > I hope that these are simple config problems and that someone can help
> > > out.
> > > 
> > > Thanks,
> > > 
> > > Todd Goodman
> > > 
> > > --- >8 ----
> > > List archives:  http://www.xiph.org/archives/
> > > icecast project homepage: http://www.icecast.org/
> > > To unsubscribe from this list, send a message to
> > 'icecast-request at xiph.org'
> > > containing only the word 'unsubscribe' in the body.  No subject is needed.
> > > Unsubscribe messages sent to the list will be ignored/filtered.
> > 
> > -- 
> > Davíð Steinn Geirsson
> > andmann at andmann.eu.org
> > (354)-8696608
> > 
> > "Support staff hung over, Send aspirin and come back LATER."
> 
> --- >8 ----
> List archives:  http://www.xiph.org/archives/
> icecast project homepage: http://www.icecast.org/
> To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
> containing only the word 'unsubscribe' in the body.  No subject is needed.
> Unsubscribe messages sent to the list will be ignored/filtered.


-- 
Davíð Steinn Geirsson
andmann at andmann.eu.org
(354)-8696608

"Support staff hung over, Send aspirin and come back LATER."

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.




More information about the Icecast mailing list