[icecast] icecast newbie

Denys Sene dos Santos sene at cptec.inpe.br
Fri Jun 22 04:53:33 PDT 2001



    Hello All,

    I'm a newbie in icecast and I'm trying to put it runnig nice,
(please, be patient with my english)
    I got it running with shout, with a big directory of mp3 in my
playlist,
but after few seconds of transmission it begins to fail. My mp3 files
are all 128 at 44. May be the bandwidth to low??
    Other question is how can I set a low stream to dial conections
of 56K with shout,  reducing the quality of my transmission to don't
get failure in transmission.
    I have problems with liveice that can change de sample_rate. I got
the Lame 3.70 and compiled it with sucess. I moved the binary "lame"
to /usr/local/bin/lame. But the liveice, with USE_LAME3 stops at :

/usr/local/icecast/etc/playlist
1
opening connection to localhost 8000
Attempting to Contact Server
connection successful: forking process

    And don't proceed.
    What's the problem??? I'm sure that the lame binary
is at /usr/local/bin and running ok. The mpg123 too.

    Thank you very much, and I'm sorry for my poor english.


--
 _____________________________________________________________________
 \_
   \  Denys Sene dos Santos  -  sene at cptec.inpe.br
  o/\_  http://www1.cptec.inpe.br/~sene/  -  ICQ #31845401
 <\__,\  Divisão de Supercomputação - Tel:(012)560-8458
  ">.  |  Centro de Previsao de Tempo e Estudos Climaticos - CPTEC
   ` .-|  Instituto Nacional de Pesquisas Espaciais - MCT/INPE
      . \  A happy Linux User #71117
       . \
        .-|

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.




More information about the Icecast mailing list