[icecast] solaris success??

tom erbe tre at shoko.calarts.edu
Thu Jul 5 14:15:18 PDT 2001



At 12:06 AM +0300 7/6/01, azo wrote:
>On Thu, Jul 05, 2001 at 01:44:44PM -0700, tom erbe wrote:
>>  Has anyone been successful getting an icecast webcast going under
>>  Solaris? I have tried several times using different versions of
>>  icecast, ices, shout and solaris, but have never been able to get it
>>  working without seg. faults, or glitching, or other problems.
>
>I haven't tested it under sparc solaris, but under x86 i have it
>working.  Normal
>
>./configure ; make ; make install
>
>works...

ure - i got configure, make and make install working too :-)
its when i tried ices streaming to icecast that i had the problems.
assuming you mean that ices and icecast are working for you under solaris,
which version of solaris, icecast and ices are you using?

-- 

........................................................................
Tom Erbe . 608 Carla Way,  La Jolla, CA, 92037
     tre at shoko.calarts.edu . aim ThomasErbe
     http://shoko.calarts.edu/~tre/freesound.pl
  ........................................................................

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.




More information about the Icecast mailing list