[icecast] Newbe: OK so far?

Scott Vetter svetter at dsli.com
Wed Aug 22 16:19:38 PDT 2001



   OK, I found LAME's web site and installed it using the source for it.  That
appears to work.  I also found a couple of libxml... packages and either
replaced the existing ones and added a few others.  That went without problem.
However the same problem exists.  I found that the lame.h file is in a
directory of /root/lame3.70  Perhaps the make can't find it at this directory?

   IS there anyway during the make process that I can pause the process or
scroll back to find the first error?

Scott

Jack Moffitt wrote:

> >    Thanks for replying.   Any idea where I can find such for a SuSE 6.3
> > system?  I've looked at Yast's installable features and there is no such
> > thing...
>
> RPM based distos (i think suse is rpm based) generally call them -devel.
>
> Look for libxml-devel, full name will be something like
> libxml-devel-1.8.14-1.i386.rpm or something like that.
>
> Sometimes the gui tools will call it libxml SDK or libxml development
> tools, or something.
>
> jack.
>
> --- >8 ----
> List archives:  http://www.xiph.org/archives/
> icecast project homepage: http://www.icecast.org/
> To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
> containing only the word 'unsubscribe' in the body.  No subject is needed.
> Unsubscribe messages sent to the list will be ignored/filtered.

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list