[icecast] ices question...

Andrew M. Wu andrewwu at Princeton.EDU
Fri Apr 20 13:15:00 PDT 2001



Hi,

You probably need libxml2 (as specified on the www.libxml.org webpage.

also after you ./configure ices, you'll need to change the checking for
xml-config to xml2-config in config.cache file.

ac_cv_prog_XMLCONFIG=${ac_cv_prog_XMLCONFIG=xml2-config}

and to use the new libxml2 libxml.h to set the gnome_xml_parser_h=no

ac_cv_header_gnome_xml_parser_h=${ac_cv_header_gnome_xml_parser_h=no}ac_cv_header_gnome_xml_parser_h=${ac_cv_header_gnome_xml_parser_h=no}

At least that worked for me.

Andrew

On Fri, 20 Apr 2001, Sameer Verma wrote:

> When I run ices with icecast running, I get 
> 
> You have no libxml support. The config file you just specified cannot be
> used.
> Ices Exiting...
> 
> I installed the rpms for libxml and libxml-devel. What else do I need?
> 
> Sameer
> 
> --- >8 ----
> List archives:  http://www.xiph.org/archives/
> icecast project homepage: http://www.icecast.org/
> To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
> containing only the word 'unsubscribe' in the body.  No subject is needed.
> Unsubscribe messages sent to the list will be ignored/filtered.
> 

--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.



More information about the Icecast mailing list