[icecast-dev] _parse_config_file() in main.c
daleg at elemental.org
Sat Mar 20 12:36:56 PST 2004
....doesn't really parse a config file, as its name implies.
It merely sorts out any command line opts passed to icecast. Shouldn't
this be renamed to something more intuitive?
Also, I notice we're using filename; for allocating storage for
the configuration file name. Just to be pedantic, we should be using
what ever MAX_PATH defines instead.
--- >8 ----
List archives: http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-dev-request at xiph.org'
containing only the word 'unsubscribe' in the body. No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.
More information about the Icecast-dev