[icecast-dev] can't compile ices 2 on ppc

David Rose doppler at homebrew.servebeer.com
Wed Nov 27 23:24:44 PST 2002

Well one of my IRC pals fixed it for me by loggin on to the 
box and toolin' around.

<doppler> OldHead how'd you fix ices?
<OldHead> recompiled installed libshout in /usr
<OldHead> compiled installed ices in /usr

Now to figure out the oss issues on the old G3 with the 
"Whisper" daughter card.

Wee fun.

David Rose

On Wed, Nov 27, 2002 at 10:46:57PM -0600, David Rose wrote:
> I've tried everything I know how (and a lot I don't) to get 
> ices to compile on this beige G3 ppc box. I've got the latest 
> cvs of libshout and ices.
> Gentoo linux ppc 1.2-r1, from stage3 tarball.
> gcc 2.95.3
> I've made sure that libshout points to libshout.so.2.0.2.
> Don't know what else to try.
> I've got the box here, and I've port-forwarded through 
> my firewall to port 22 on it if anyone wants to have a 
> go over the Thanksgiving weekend.
> Thanks,
> David Rose
--- >8 ----
List archives:  http://www.xiph.org/archives/
icecast project homepage: http://www.icecast.org/
To unsubscribe from this list, send a message to 'icecast-dev-request at xiph.org'
containing only the word 'unsubscribe' in the body.  No subject is needed.
Unsubscribe messages sent to the list will be ignored/filtered.

More information about the Icecast-dev mailing list